Sie sind hier : Startseite →  Braun/ASC→  Braun TG 1020 Reparatur
TG 1000 im Labor
TG 1000 Front rechts
TG 1020 Front rechts

Ein TG 1000 und ein TG 1020 sind defekt

von Gert Redlich im Okt.2018 - Solange, wie die Bandgeräte neu sind und vielleicht auch die ersten 5 bis 10 Jahre, ist ja die Welt in Ordnung. Wenn aber die ersten Fehler auftauchen, muß der Service ran. Inzwischen sind aber mehr als 40 Jahre vergangen. Und jetzt stehen beide bei mir auf dem Labortisch.

Bei beiden regt sich nichts mehr. Da die Bandgeräte sehr ählich sind, sollen beide gleichzeitig repariert werden.

Bei dem TG 1000 ist die Netzsicherung defekt. Der Grund sind die Kondensatoren für die Wickelmotoren und/oder der 2500uF Elko im 24 Volt-Netzteil.

Bei dem TG 1020 geht auch nichts mehr, die Netzsicherung ist defekt und die 1,6 Ampere Sicherung des 24 Volt Netzteils ist ebenfalls - deutlich sichtbar - duchgebrannt.

Beide Geräte waren noch netzseitig auf 220 Volt eingestellt. Bei dem TG 1000 ist mir anfänglich nicht aufgefallen, daß der ehemals grüne Brückengleichrichter auf der Netzteilplatine bereits ausgetauscht worden war. Der Kondensator war noch der alte und der hatte nahezu 0 Ohm, quasi ein Kurzschluß.
.

40Volt/1A - der war defekt
jetzt neu mit 80V und 3A
der ~Strom in der Sicherung

Das typische 230 Volt Problem

Bei dem TG 1020 war noch der orignale kleine grüne 40 Volt / 1 Ampere Gleichrichter auf der Platine, aber bereits etwas leicht aufgebläht.

Aus dem Trafo sollen bei 220 Volt sekundär etwa 28 bis 30 Volt ~ raus kommen. es kommen aber deutlich mehr als 35 Volt raus, und damit wird es eng für den Gleichrichter.

Der 2500uF/50V Kondensator hatte auch bereits einen Schlag weg. Mit einem Labornetzgerät konnte ich am ausgelöteten Kondensator-Anschluß die 24 Volt einspeisen und den Strom und die Leistung messen und vor allem kontrolieren.

Also die Verstärker- Schaltungen dahinter waren vordergründig in Ordnung. Im normalen Spielbetrieb werden mit beiden Hubmagneten "an" etwa 0,9 Ampere benötigt. Das war sowieso die knappe Grenze des alten Gleichrichters.
.
Nach dem Austausch des 2 x 2uF Motorkondensators im TG 1020 haben alle Laufwerksfunktionen funktioniert. Als Gleichrichter habe ich jetzt einen 80V und 3A Typ eingebaut. Der wird bestimmt ausreichen.
.

Nur noch rückseitenbeschichtete Bänder verwenden

Beim ersten Probelauf mit einem älteren Testband ist sofort aufgefallen, das TG 1020 wickelt ältere Bänder mit glatter Rückseite nicht mehr sauber und beim Umsteuern der Laufrichtung zerreißt es die Bänder, weil sich das Band ganz innen um den Wickelkern verheddert. Auch mit 18cm Spulen muß man jetzt aufpassen. Rückseitenbeschichte Bänder werden aber nach wie vor leidlich sauber aufgewickelt, auch auf 18cm Spulen.
.

Noch mehr Fehler im TG 1000

Bei dem TG 1000 dagegen funktioniert jetzt zwar das Umspulen in beide Richtungen, doch der Aufnahme- oder Wiedergabe- betrieb muss noch auf die Wickelmotoren "verzichten", die drehen sich nämlich beide nicht.
.

Wenn die Bremsen der Wickelmotoren rubbeln

Mit solchen Schleifstäbchen die Bremsflächen reinigen
Der Aussenläufer ist wieder blank

Es gibt weitere Auffälligkeiten bei beiden Bandgeräten. Mit den 22cm Spulen erreicht die Umspulgeschwindigkeit echte Referenzqualität, jedenfalls mit rückseitenbeschichteten AGFA Bändern. Drückt man aber so ziemlich am Ende schon mal vorsorglich die Stoptaste, dann rubbelt es ganz schön laut bis zum Stillstand.

Beide Bremsbänder umlaufen die eigentlich blanken Außenflächen der Rotoren der Wickelmotoren. Und ist aber diese Fläche auch bereits leicht korrodiert, dann rubbelt es recht laut. Abhilfe schaffen kleine Schmirgelstäbchen mit plan aufgeklebtem hochfeinem Schmirgelpapier, mit denen man eigentlich dicke Kontakte von Flippern und Geldspielautomaten reinigt.

Ohne die Bandspulen drauf - im Umspulbetrieb - einfach das Stäbchen auf diese Bremsfläche plan drücken und der Schmutz ist weg und das Abbremsen aus dem schnellen Vor- oder Rücklauf geht wieder ganz leise.
.

Keine Stereo-Aufnahme beim TG 1020

Also zuerst geht es ran an das TG 1020. Wenn das Laufwerk elektrisch / mechanisch funktioniert, wird immer als erstes ein 1000 Hz Ton mit 19cm/s auf ein ganz normales Testband aufgenommen. Damit wird der Eingangs- und Aufnahmeverstärker mit dem Aufsprechverstärker bis hin zum Aufnahmekopf ausprobiert - mit der Funktion der Hinterbandkontrolle.

Das funktioniert mit dem linken Kanal gar nicht und im rechten Kanal stimmt auch etwas nicht. Jetzt muß das Service-Handbuch mit dem Schaltplan der Elektronik zu Rate gezogen werden.
.

Der TG 1000/1020 Eingangsverstärker

Vor dem eigentlichen Aufnahme- (bzw. Aufsprech)- Verstärker kommt auf der gleichen NF-Platine der zweigeteilte Eingangsverstärker, für niederpeglige Mikrofone und hochpegelige Vorverstärker-Signale gemeinsam.

Sind Mikrofone angeschlossen, wird deren Signal immer bis zum Ausgang des zweistufigen Vorverstärkers durchgereicht. Dann kommt der A-B Umschalt-Taster, der alternativ zu diesem Mikrofon- Vorverstärkerausgang das Eingangs-Signal der Radio-DIN Buchse auf die nachfolgende Eingangs-Verstärkerstufe aufschaltet.

Die dortige Pegelregelung für den korrekten Aufnahmepegel des Aufsprechverstärkers erfolgt nicht - wie bei den allermeisten Japanern - über ein ganz normales (Abschwächer-) Potentiometer am Ausgang dieser 2. Verstärker-Stufe, sondern im Gegenkopplungskreis der dortigen ersten Verstärkerstufe. Der Vorteil ist eine deutlich höhere Übersteuerungsfestigkeit beider Verstärkerstufen bei hohen (US-amerikanischen) Eingangssignalen.

Leider stimmt weder im TG 1000 Schaltplan noch in dem des TG 1020 die Schaltung (die Werte der Potentiometer) mit der Realität überein. Die beiden Aufnahmeregler sind nämlich zwei separate 50 KiloOhm (aber logaritmische) Potentiometer. Da hatte jemand nicht aufgepasst.
.

Die besondere Pegelregelung im Eingangsverstärker

Schlimmer sind die korrodierten (sulfatierten) Drucktasten

Die NF- und Laufwerksplatine
Dier Spur-Umschalt- Tasten

Nach einigem Probieren - als da vermeintlich gar nichts mehr ging - stelle ich fest, ab und zu kommt da bei "Wiedergabe" doch ein Stereo-Signal zu den Kopfhörern.

Zumindest von einem bespielten Viertelspurband kommt bei gedrückter Stereo-Taste (4. Taste von links - also beide Spuren gleichzeitig) und mehrfachem Antippen der Hinterband-Umschaltung (Taste ganz links) kurzzeitig echte Stereomusik vom Band (zum eingesteckten Kopfhörer).

Also im Prinzip geht die Wiedergabe. Doch man muß diese Hinterband-Taste so extrem feinfühlig eindrücken und dann haargenau kurz vor dem Einrasten des Tasters festhalten, daß das so nicht funktioniert. Fazit : Diese Silberkontakte sind "kohlrabenschwarz" sulfatiert und lassen sich auch nicht "frei" kratzen. SONY Receiver lassen grüßen.
.

Gleiches Problem mit den Mikrofon-Umschalt-Tasten

Die Mikro-Radio Umschalter samt gestecktem Kopfhörer
Die Spur-Umschalter Tasten

Das gleiche Problem hatte ich schon beim Eingangsverstärker mit den Tasten neben den Mikrofon-Buchsen.

Stecken keine Mikros in den Buchsen und man dreht beide Aufnahme-Regler bei gedrückten Tasten voll auf, erzeugen die Mikorofonvorverstärker ein erhöhtes Rauschen. Das kann man bei der Vorbandkontrolle im Kopfhörer deutlich hören - jedenfalls in dem rechten Kanal. Aber auch nur ab und zu, wenn man die Tasten "richtig" drückt.

Auch diese beiden Tasten haben erhebliche Kontaktprobleme und tragen zur allgemeinen Verwirrung bei der Fehlersuche bei. "Gedrückt" kommt kein Prüfsignal über die 5-Pol Eingangsbuchse von der Geräte-Rückseite an (obwohl es eingespeist wird) und "nicht gedrückt" kommt eventuell leises Rauschen, aber immer alles nur manchmal.

Zu oft kommt weder Rauschen noch das Prüfsignal. Es ist ein empirisches Suchen nach einem zufälligen Fehler und damit sehr zeitaufwendig. Hat man den Bogen erst mal raus, daß man zigmal alle relevanten Tasten gleichzeitig oder nacheinander drücken muß und akribisch genau auf "Kurzzeitsignale" oder kurzzeitiges Rauschen achten muß, ist der erste Tag bereits weg - frustrierend erfolglos.
.

Der Vergleich mit "der" Revox A77

Die weltberühmte A77 von 1967

Also die Aufnahme geht schon mal gar nicht oder nur sporadisch. Dann probieren wir die Wiedergabe mit einem Vollspur 19cm/s Messband. Von der alten Revox und von vielen anderen Bandgeräten gewohnt, werden die Aussteuerungsmesser "bewacht". Da "müsste" sich doch etwas tun. Wie aber im Schaltplan zu ersehen ist, kann sich da nichts tun, das ist im Konzept einfach nicht vorgesehen- leider.

Für ein angebliches Spitzen-Bandgerät - dazu 3 Jahre nach der Revox A77 - ist das ein Schmarren. Es bedeutet für den normalen Hifi-Fan einen mühseligen fehlerträchtigen und zeitraubenden Blindflug, insbesondere beim Anschluß an andere ausländische Receiver (Cinch-Buchsen) - oder auch an Meßgeräte - und nur mit besonderen Adaptern. Für den autarken mobilen Betrieb ist das Braun-Bandgerät damit sowieso ungeeignet, trotz sehr guter Mikrofon-Eingänge, ganz abgesehen vom recht hohen Gewicht und dem fehlenden Tragegriff.
.

Ein Stecker, den keiner wirklich wollte

Diese blöde Kopfhörer-Buchse . . . . (und dazu der seltene Stecker)

Mit Hilfe eines seltenen Sennheiser Kopfhörers (HD 540) mit urdeutschem DIN-Würfelstecker !!! kann man wenigstens hören, ob überhaupt etwas auf dem Band drauf ist. Über die Taste 1-4 hört man dann überhaupt etwas auf beiden Ohren, sofern die Hinterbandkontrolle auch gedrückt ist. Über die Taste 3-2 kommt auf beiden Seiten fast nichts raus. Und über die (Stereo-) Taste 1+3/4+2 kommt einseitg etwas raus. Also scheint auch der Wiedergabeverstärker nicht in Ordnung zu sein.

Doch der Schein trügt. Drückt man die Hinterbandkontrolle mehrfach, kommt jetzt gar nichts mehr raus. Diese Taste (also dieser einzelne Tastenstreifen) hat an einigen Kontakten dicke Kontaktprobleme.

Bei der Revox A77 wurden dort Goldkontakte bzw. vergoldete (Dreh-) Kontakte eingesetzt, die heute noch funktionieren.
.

Ein besonderes Service Manual für TG 1000 "Profis"

Die zwei Platinen liegen waagrecht
hilfsweise angelötete Meßdrähte
hier die Oszilografen Tastspitzen

Jetzt geht die Suche nach einer Lösung los. Auf der langen NF-Platine sind mehrere Funktionsgruppen vereint. Zum Glück ist im BRAUN Service-Manual auch ein Bauteile-Plan mit Draufsicht vorhanden. Die einzelnen Funktionen sind aber so eng zusammen geknautscht, daß man sich mit der Suche schwer tut.

Auch da hatte für mich Revox mit der A77 und dem A77 Servicemanual in jeder Hinsicht Referenzqualitäten. Bis man bei dem BRAUN TG 1020 die einzelnen Funktionsblöcke auf dem Bauteileplan auseinander gedröselt hat und die wichtigen Messpunkte lokalisiert hat, geht einige Zeit verloren.

Und da man das Bandgerät im zerlegten Zustand nicht betreiben kann, müssen leider zeitaufwendige Hilfskrücken her. Also eine (doppelte) Meßleitung vom Ausgang des Eingangsverstärkers muß herausgeführt werden und eine (doppelte) Meßleitung vom Ausgang des Wiedergabeverstärkers - noch vor dem Ausgangsverstärker - muß her.

Nur so kann man mit dem Oszillographen feststellen (also sehen), ob die - in beide Kanäle der 5-Pol DIN Buchse "RADIO" - eingespeisten 1000 Hz auch am Aufsprechverstärker und auch mit dem korrekten Pegel anlanden.

Auch muß testweise das laufende Meßband auf beiden Kanälen des Wiedergabeverstärkers ein nahezu gleiches Signal ausgeben.
.

Den Fehler im Eingangsverstärker finden

Man braucht Freunde aus der Branche mit einem gerüttelt Maß an Erfahrung. Die Experten schaun auf den Schaltpan und leiten die Funktion her, die die Schaltung haben dürfte. Mein Studienkollege Rudi hat sich das angesehen und mir den entscheidenden Tip gegeben.

Wenn die Potis bei der Regelung des Aufnahempegels nicht defekt sind, kann es nur noch an der Funktion der Regelung der Gegenkopplung liegen.

Und wenn sich beim Drehen des Potis der Gleichspannungspegel am Emitter des Transistors von 0 auf voll ändert, ist der Koppelkondensator (C1507 oder C1607) hinüber - mit einem Kurzschluß. Denn der soll und muß ja die Gleichspannung sperren, tat er aber nicht und siehe da, das wars. Siehe Schaltplan Auszug oben, am roten Pfeil.

Dann werden natürlich gleich beide Kondensatoren in beiden Kanälen ausgetauscht.

Für Experten sei hier gesagt, daß man den defekten 50µF Typ gegen einen neuen 47µF 63V austauschen kann - ohne nennenswerte Unterschiede.
.

Ein dennoch trauriges Ergebnis

Die ach so preiswerten Schadow, PREH oder RAFI Tasten- streifen schließen den (die) Kontakt(e) nicht mehr. Sie waren auch nie für 40 Jahre Garantie ausgelegt, sondern nur für ein halbes Jahr - und das ist schon sehr sehr lange rum.

Das Auslöten und Öffnen und Säubern ist extrem mühsam. Das äußerliche Einsprühen mit Kontaktspray ist - wenn überhaupt - nur eine sehr kurzzeitige Lösung, weil das Sprühmittel entgegen allen Beteuerungen sehr weit verteilt wird und dann weiter "kriecht" und die Kupferbahnen wegätzt.

Ich habe hier mehrere BRAUN "regie" Receiver, bei denen die "Fernsehreparateure" das so gemacht hatten. Innen ist alles mit Grünspan belegt und die Leiterbahnen sind stark "angefressen".

So sinkt erst mal die Freude an einem ehemals eigentlich tollen Teil - genauso wie die Freude an dem nach wie vor optisch imposanten Supertonbandgerät SABA 600 SH, für das wir Tonband-Fans uns damals an den Schaufenstern die Nasen platt gedrückt hatten. Doch satte 2.000 DM, das war 1968 (ich war damals 19) sehr sehr viel Geld.
.

. . . . wie es "vielleicht" doch noch repariert werden "könnte".
.

Wenn man mit ganz viel Gefühl die 4 Tasten "schiebt"

Dann und nur dann kann man sehen und hören, wie das TG 1020 ehemals funktioniert hatte. Nach der Reparatur des Eingangsverstärkers drückt man die Tasten an den Mikrofonbuchsen rein (also auf Radio-Eingang) sowie die Taste "Hinterband- kontrolle" langsam und vorsichtig auf "Vorband" und die Stereo-Taste (beide Spuren) langsam und feinfühlig so lange, bis die Anzeigeinstrumente das hinten über die DIN Buchse eingespeiste 1000Hz (-20dB) Signal anzeigen.

Beide Pegelregler sind erstmal auf volle Pulle gedreht, selbst auf die Gefahr hin, daß die Zeiger hart am Anschlag landen. Man kann natürlich auch gleich mit leisen -40dB Eingangssignal beginnen. Der Kopfhörer ist auch eingesteckt und auf halbe Lautstärke geregelt, sodaß man es dort auch hören kann.

Mit etwas Glück - es kann etwas dauern und die Geduld strapazieren - schlagen endlich beide !! Anzeigeinstrumente aus und man kann dort den Aufnahmepegel auf 0dB regeln - endlich, nach fast 3 Tagen. Die Aufnahme auf einem Test-Band kann gestartet werden.

Und jetzt kommt das Aha Erlebnis, wenn man die gedrückte Taste "Hinterbandkontrolle" auslöst und das aufgenommene Signal vom Band hört. Die Zeiger zeigen ja nach wie vor nur den Eingangspegel an. Aber im Kopfhörer hört man dann das aufgenommene Testsignal vom Band, allermeist nur in einem Ohr, weil diese Taste ganz besonders kritisch und wackelig ist.

An der Qualität kann man recht deutlich das Signal vom Tongenerator von dem Signal auf dem Band unterscheiden. Das 1kHz Signal vom Band ist leicht rauh mit einem ganz leichten Rauschen im Vergleich zum eingespeisten absolut sauberen rauschfreien reinen Sinuston vom Tongenerator.
.

Eindrücke beim Zusamenschrauben

Das fertige TG 1000 oder TG 1020 Bandgerät ist für die Größe sehr sehr schwer, eigentlich zu schwer. Es sei denn, Sie wollen das Regal, auf dem es wohnt, plattenspielerfest machen. Die Stahlblech-Haube rutsch beim Aufsetzen bereits aus den Händen. Beim Zuschrauben der Rückwand muß es wieder aufrecht gestellt werden und das ist ohne Henkel oder Griff oder Griffe ein Kraftakt.

Alle diese und die weiter oben beschriebenen Eindrücke vergleiche ich hautnah mit dem nebenstehenden A77 Gerät. Trotz der völlig unbestrittenen elektroakustischen Superqualitäten fällt die Beurteilung des Gesamtgerätes recht bescheiden aus.

Neben dem hohen Gewicht ohne irgendwelche Griffe ist jeder Service mühselig. Wenn dann noch die scharfen Ecken und Kanten des schweren inneren Stahlblech-Chassis dazukommen, dann addieren sich die bescheidene Bedienbarkeit und die beim TG 1000 fehlenden Ausgangspegelregler sowie der zu schwache Ausgangspegel für die internationale Elektronik zu so vielen (vermeidbaren) Schwächen zusammen, daß eben nur BRAUN Fans sich solch ein Gerät geleistet hatten.

Und daß da der Bandgeräte-Profi Willi Studer nur gelächelt hatte, sieht man an den Stückzahlen der A77 Familie, deren Geräte 470.000 tausend Male weltweit verkauft wurden. Die TG 1000 Familie soll es (unbestätigt) nur auf etwa knappe 10 bis 12.000 Stück gebracht haben
.

Und jetzt ist da noch das ältere TG 1000 . . . .

Da das aber auch bereits aus der UHER Fertigung ist, sind die Hoffnungen begrenzt.
.

- Werbung Dezent -
© 2003/2018 - Copyright by Dipl. Ing. Gert Redlich - Germany - Wiesbaden - Impressum - DSGVO - Privatsphäre - Zum Flohmarkt